Paladium Client
TÉLÉCHARGER ET JOUER AVEC JOUEURS

Menu

Rejoins une communauté de 234,502 joueurs. JOUER

Traité Travertine 6.0?

Statut
La discussion n'est pas ouverte à d'autres réponses
Salut
J'ai la version 1.14 de MC et j'ai téléchargé le laucher pour mac du serveur paladium. Quand je passe ma souris sur le paladium dans la liste des serveurs, il y a marqué "client obsolète" et "Travertine 6.0" en rouge sur paladium. J'ai screené ce qu'il se passe quand j'essaie de me connecter.
Quelqu'un sait comment faire?
 

Pièces jointes

Salut
J'ai la version 1.14 de MC et j'ai téléchargé le laucher pour mac du serveur paladium. Quand je passe ma souris sur le paladium dans la liste des serveurs, il y a marqué "client obsolète" et "Travertine 6.0" en rouge sur paladium. J'ai screené ce qu'il se passe quand j'essaie de me connecter.
Quelqu'un sait comment faire?
heu... tu sais que paladium c un launcher?
 

Poloin_34

Joueur
Salut
J'ai la version 1.14 de MC et j'ai téléchargé le laucher pour mac du serveur paladium. Quand je passe ma souris sur le paladium dans la liste des serveurs, il y a marqué "client obsolète" et "Travertine 6.0" en rouge sur paladium. J'ai screené ce qu'il se passe quand j'essaie de me connecter.
Quelqu'un sait comment faire?
hmm
J'ai pas bien compris ce que tu as fait mdr

Pour pouvoir jouer, il te faut installer le launcher de Paladium via le bouton Télécharger en haut a droite de ton écran et te connecter via le launcher avec ton compte Minecraft
 

_AsK_

Modération Forum
Membre du Staff
Salut
J'ai la version 1.14 de MC et j'ai téléchargé le laucher pour mac du serveur paladium. Quand je passe ma souris sur le paladium dans la liste des serveurs, il y a marqué "client obsolète" et "Travertine 6.0" en rouge sur paladium. J'ai screené ce qu'il se passe quand j'essaie de me connecter.
Quelqu'un sait comment faire?
Bonjour,

Pour jouer à Paladium, il faut télécharger un launcher via le forum sous la version de ton pc (Linux, Mac, Windows) et non sur le launcher de Minecraft de base puis rajouter, juste le un launcher propre à Paladium. Voici le lien de téléchargement : https://paladium-pvp.fr/index.php?threads/lien-de-telechargement-launcher-paladium.1089/

Tu choisis ta version et tu télécharges. Si tu as d'autres questions, je t'invite à m'envoyer un message privé sur Discord.

Bonne journée.
 

Siwaan

Modérateur Forum
Membre du Staff
Bonjour,

As-tu la dernière version de Java? Cela peut aussi être causé par ton système d'exploitation qui n'est plus très jeune :c
 
oui j'ai la dernière version de java et je sais que mon système d'exploitation la gère.
Mais en effet peut être qu'il n'arrive pas à laucher paladium... C'est étrange parce que si le système d'exploit prend en charge la version de java requise pour paladium ben... y a pas vraiment de raison que la vieillesse de El capitan change quelque chose...
 

Kokhaviel

Joueur
Bonsoir, essaie d'ouvrir ton launcher en faisant clic droit puis ouvrir avec et l'option par défaut ! J'ai fait ça la première fois et depuis il peut s'ouvrir normalement 🤷

Bonne soirée !!

oui j'ai la dernière version de java et je sais que mon système d'exploitation la gère.
Mais en effet peut être qu'il n'arrive pas à laucher paladium... C'est étrange parce que si le système d'exploit prend en charge la version de java requise pour paladium ben... y a pas vraiment de raison que la vieillesse de El capitan change quelque chose...
 

Kokhaviel

Joueur
Je vois que ton fichier s'appelle "Paladium (2)" si tu as encore l'ancien launcher ( et si tu ne l'as pas déjà fait ) je t'invite à effacer le launcher ainsi que le fichier Paladium
 
Statut
La discussion n'est pas ouverte à d'autres réponses